Aduh, Android dan iOS Versi Lama Tak Bisa Lagi Pakai WhatsApp !

Share:

whatsapp-diposkan

Diposkan.com – Seiring pergantian tahun ke 2017, WhatsApp juga mulai menerapkan aturan baru pada aplikasinya. WhatsApp tak akan dapat lagi diakses pada sistem operasi versi lama. Apa saja itu?

Salah satu sistem operasi yang tidak bisa lagi mendukung WhatsApp adalah iOS6 atau versi dibawahnya.

Tidak hanya iOS6, smartphone berbasis Android 2.1, android 2.2 dan juga Windows Phone 7 juga mengalami hal serupa.

Namun Anda tak perlu khawatir, pasalnya hanya perangkat atau smartphone yang sudah kuno atau lawas yang akan mengalami penghentian dukungan WhatsApp ini.

Misalnya saja ponsel dengan iOS6 adalah iPhone 3GS yang diproduksi pada tahun 2009 dan memang sudah dihentikan produksinya.

Baca Juga:   Smartphone Terbaru Meizu M3 Note, Ini Harga dan Spesifikasi Lengkapnya

Sementara ponsel dengan android 2.1 / 2.2 (Eclair) contohnya adalah Droid milik Motorola.

Selain sistem operasi di atas, sejumlah sistem operasi lain seperti Nokia S40, BlackBerry 10, BlackBerry OS dan Symbian S60 sudah lebih dulu mengalami pemberitahuan mengenai penghentian dukungan WhatsApp, hanya saja hal itu diperpanjang sampai Akhir Juni 2017 yang akan datang.

Alasan penghentian dukungan WhatsApp untuk beberapa sistem operasi tersebut adalah media sosial dengan warna icon hijau putih tersebut ingin memfokuskan diri ke platform mobile yang lebih populer.

Aduh, Android dan iOS Versi Lama Tak Bisa Lagi Pakai WhatsApp ! | Ari Purwanti | 4.5

Kirim Komentar

Berita Lainnya